• Welcome to For E Bodies Only !

    We are a community of Plymouth Cuda and Dodge Challenger owners. Join now! Its Free!

New stroker engine burning oil

74stroker

Member
Joined
May 11, 2022
Messages
5
Reaction score
0
Location
Proctorville, OH
I have a 74 Challenger with 360 engine stroked to 415; Eagle stroker kit, 10.5:1 compression, Erson hydraulic Cam, forged pistons, steel crank,
ported/polished heads with enlarged intake.

The engine was rebuilt and stroked to 415 a year ago and has about 2000 miles. Engine began running rough and missing, and trailing blue smoke from passenger side.
I pulled the plugs. 2 and 4 cylinders looked good. 6 and 8 were oil founded and electrode gaps were reduced to .012" and .001". Other plugs were .032.

Any suggestions on what caused this (ex. piston rings, valve guides leaking oil) combination. Could pistons have excess travel and be hitting plug electrodes?

Thanks! 74 Stroker
 

Bug Guy

Well-Known Member
Joined
Mar 22, 2022
Messages
68
Reaction score
29
Location
California
Seems like a timing issue or issue w/cam lobe, check your distributor to see if you have each spark plug firing. Remember auto 101 Air Fule spark timing . If good go to your valves opening and closing for that stuff to happen?
 

moparleo

Well-Known Member
Joined
Oct 17, 2011
Messages
6,233
Reaction score
1,235
Location
So. Cal. Riverside area Moreno Valley
OK, stroker the other stuff is blah, blah, blah. If the gaps are closed, it can't burn oil or anything else. No gap, no spark.
2,000 miles and all of a sudden runs poor and blue smoke ?
If the gaps are closed because of physical contact, just pull the heads. Anything that would cause the pistons to travel farther in the cylinder ( loose rod bolts but you would also have little/no oil pressure and loud knocking) has already done its damage.
Trying to run it more to diagnose will just cause more potential damage to the engine.
Closed plug gaps don't cause blue smoke.
The only other non running test to do is a compression test. At least you will know what cylinders died.
 
Last edited:

Chryco Psycho

Well-Known Member
Joined
Dec 28, 2008
Messages
3,432
Reaction score
1,233
Location
Panama
I would start with a compression test , & you can get a cheap camera to plug into a smart phone that will fit in the spark plug hole to take a look inside also .
 

rklein71

Well-Known Member
Joined
Feb 27, 2015
Messages
926
Reaction score
412
Location
Amarillo Texas
Were the plug gaps reduced due to oil residue on the plugs or were they physically pushed in (contact with the pistons maybe)? Weird for sure.
 

74stroker

Member
Joined
May 11, 2022
Messages
5
Reaction score
0
Location
Proctorville, OH
Compression test showed no 6 cylinder averaged 124 psi, which was 33-45 psi lower than other cylinders.
Cylinders 6 and 8 had oil fouled plugs, especially 6, and both had bent spark plug electrodes.
Will try to upload pics
 

74stroker

Member
Joined
May 11, 2022
Messages
5
Reaction score
0
Location
Proctorville, OH
1652453492583.jpeg

plug from No 8 cylinder

1652453603679.jpeg

plug from No 6 cylinder. gap reduced to .012 from .035


1652453697708.jpeg


compression test results. No 6 cylinder is 33-45 psi lower than average for other cylinders.
 

AUSTA

Well-Known Member
Joined
Apr 16, 2015
Messages
943
Reaction score
441
Location
PERTH WA
Check for badly worn valve guides i ate up 1 in 2000 km really bad geometry could explain poor compression, burning oil & clipping the spark plug mainly on the inlet especially with a large intake valves take the rocker gear off & check the contact wear mark on the tip also the side to side movement towards the inlet & exhaust
 
Top